Requires FabScan v.0.7.0 or higher